Create first template, for adding and updating apitokens

3 jobs for 22-view-manage-api-tokens in 1 minute and 45 seconds (queued for 3 seconds)
latest
Status Job ID Name Coverage
  Test
failed #10717
lint

00:01:45

failed #10716
test

00:01:44

 
  Build
skipped #10718
build_dist
 
Name Stage Failure
failed
test Test
You should consider upgrading via the '/builds/infrablue/infrablue/.tox/globalenv/bin/python -m pip install --upgrade pip' command.

ERROR: InvocationError for command /usr/local/bin/poetry install (exited with code 1)
___________________________________ summary ____________________________________
ERROR: py38: commands failed
Uploading artifacts...
WARNING: .tox/junit.xml: no matching files
ERROR: No files to upload
ERROR: Job failed: exit code 1
failed
lint Test
ERROR: /builds/infrablue/python-bigbluebutton2 is not a valid editable requirement. It should either be a path to a local project or a VCS URL (beginning with svn+, git+, hg+, or bzr+).
WARNING: You are using pip version 20.0.2; however, version 20.2.1 is available.
You should consider upgrading via the '/builds/infrablue/infrablue/.tox/globalenv/bin/python -m pip install --upgrade pip' command.

ERROR: InvocationError for command /usr/local/bin/poetry install (exited with code 1)
___________________________________ summary ____________________________________
ERROR: lint: commands failed
ERROR: security: commands failed
ERROR: Job failed: exit code 1